Rigor Optimization scan failures
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 08, 2019 - 10:41 EDT
Monitoring
The intermittent scan failures are no long occurring. We believe the issue was due to a recent deployment. We will continue to monitor the issue and provide additional information if required.
Posted May 07, 2019 - 22:16 EDT
Investigating
We are experiencing intermittent scan failures from Rigor Optimization, specifically related to the Free Performance Report. We are investigating the issue and will provide periodic updates when more information becomes available.
Posted May 07, 2019 - 20:52 EDT
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com)).