Cloud Flare network and resolver issues
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:25 EDT
Monitoring
Cloud flare has implemented a fix - We are continuing to monitor the situation but our services are all functioning as expected again.
Posted Jul 17, 2020 - 18:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 18:35 EDT
Identified
Cloud flare is experiencing network and resolver issues that may impact many parts of ours and our customers services. They have identified the issue and are implementing a solution. Follow their status page here: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 17:54 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com), API (https://monitoring-api.rigor.com)) and Rigor Optimization (Application Website (https://optimization.rigor.com), API (https://optimization-api.rigor.com)).