Outage in Chile location
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 20:56 EDT
Update
The issue has been resolved with our provider and we are processing on schedule now.
Posted Sep 14, 2022 - 20:56 EDT
Investigating
Our internal service monitoring indicates that there may be delayed execution of checks from our Chile location. Our engineering team is monitoring the location and will provide additional information as it is available.
Posted Sep 14, 2022 - 20:44 EDT
This incident affected: Rigor Monitoring Network - South America (Chile).