Outage in Miami location
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 11:36 EDT
Monitoring
We are currently processing checks in real time. We will continue to monitor to make sure everything is processing correctly.
Posted Sep 20, 2022 - 11:05 EDT
Identified
We believe we have identified the issue and have a started processing work again in the Miami location. We will update when we are processing checks in real time.
Posted Sep 20, 2022 - 10:00 EDT
Investigating
Our internal service monitoring indicates that there is a delayed execution of checks from our Miami location. Our engineering team is monitoring the location and will provide additional information as it is available.
Posted Sep 19, 2022 - 18:49 EDT
This incident affected: Rigor Monitoring Network - North America (Miami).