Delayed runs in Iowa location
Incident Report for Rigor
Resolved
This issue has been resolved
Posted Jul 22, 2021 - 21:26 EDT
Monitoring
A fix has been implemented as we are monitoring the results.
Posted Jul 21, 2021 - 10:05 EDT
Identified
We have identified a potential cause and are testing a solution for the delayed runs.
Posted Jul 20, 2021 - 17:30 EDT
Investigating
We are currently experiencing delayed runs in the Iowa location. Runs are still processing but you may see missing or delayed data from this location until the issue is resolved.
Posted Jul 19, 2021 - 17:17 EDT
This incident affected: Rigor Monitoring Network - North America (Iowa).