Increased error rates in Optimization performance tests
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 15:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 11:41 EDT
Identified
We've identified the root cause and working on getting a fix out.
Posted Oct 28, 2024 - 11:41 EDT
Investigating
We are currently investigating elevated error rates on some Optimization scans. Previously successful scans still have data available, but new scans may fail to complete.
Posted Oct 21, 2024 - 11:35 EDT
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com)).