Runners unavailable in the Stockholm region

Incident Report for Rigor

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 23:10 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 13, 2025 - 22:32 EST

Monitoring

Rigor runners in the Stockholm region were sporadically operational between 6:10pm EST and 8:10pm EST due to an AWS EC2 instance outage in the eu-north-1 region. We are currently monitoring to ensure service has been fully restored before considering the incident resolved.
Posted Feb 13, 2025 - 20:21 EST
This incident affected: Rigor Monitoring Network - Europe (Stockholm, Sweden).