Network Outage in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 16:37 EDT
Monitoring
Network connectivity has been re-established. You may continue to see delayed check execution until our services have fully recovered.

We will provide additional updates as appropriate
Posted Aug 14, 2019 - 13:59 EDT
Update
Our Argentina location is currently experiencing a network outage. Our engineers are performing emergency maintenance to restore connectivity. During this outage you may experience delayed check execution and gaps in your results.

We will provide updates as soon as possible.
Posted Aug 14, 2019 - 13:34 EDT
Investigating
We are experiencing delayed test execution in our Argentina location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Aug 14, 2019 - 13:18 EDT
This incident affected: Rigor Monitoring Network - South America (Argentina).