Loss of connectivity in Dubai
Incident Report for Rigor
Resolved
This incident has been resolved and checks are now running normally from Dubai.
Posted Sep 19, 2019 - 10:05 EDT
Identified
Our Dubai location is experiencing loss in connectivity and is currently not processing check runs.

The root cause appears to be located in internet exchange and is causing high packet loss between our provider's network and Amazon AWS's network. We are reaching out to both providers to work with them on a swift resolution.
Posted Sep 19, 2019 - 09:16 EDT
This incident affected: Rigor Monitoring Network - Middle East (Dubai, United Arab Emirates).