Delayed Check runs in Mexico City, Mexico
Incident Report for Rigor
Resolved
This incident has been resolved. There may be gaps or delays in runs from this location between approximately 1:40 am - 3:40 am EDT (05:40 - 07:40 UTC).
Posted Sep 19, 2019 - 08:31 EDT
Investigating
We are investigating delayed check runs in our Mexico City monitoring location. We are working with our provider in that region to resolve the issue. In the meantime, check runs may be missing or delayed from this location. We will update here when the issue is resolved.
Posted Sep 19, 2019 - 02:44 EDT