Delayed Check Runs in Dallas
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 08, 2019 - 21:49 EDT
Monitoring
We have received an update from our Dallas provider indicating that the network issues have been resolved. The Dallas location has been reenabled and our operations team is monitoring the location for issues.
Posted Jun 08, 2019 - 21:29 EDT
Update
Our upstream provider has identified a regional internet outage. We will continue to monitor the status of Dallas and provide updates as appropriate.

As to not continue to collect poor data we have disable the Dallas location until this issue is resolved.
Posted Jun 08, 2019 - 19:23 EDT
Identified
We are experiencing delayed test execution in our Dallas, Texas, US location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Jun 08, 2019 - 18:03 EDT