Delayed runs in Miami
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 21:59 EDT
Monitoring
The delay in runs in our Miami location appears to have just been a delayed response to the fix we rolled out for the queuing latency we saw earlier. This location is now performing as expected however we will continue to monitor it closely.
Posted Mar 23, 2021 - 18:36 EDT
Investigating
We are currently investigating delayed check runs in our Miami monitoring location. You may see gaps in your check data and delayed alerts from this location until the issue is resolved.
Posted Mar 23, 2021 - 18:14 EDT
This incident affected: Rigor Monitoring Network - North America (Miami).