Illinois Outage
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 05:05 EST
Identified
Due to a hardware issue, the Illinois location has been temporarily disabled. Our team is working on a fix and will re-enable the location as soon as the issue has been addressed.
Posted Jan 14, 2020 - 04:14 EST
This incident affected: Rigor Monitoring Network - North America (Illinois).