Delayed Check Runs in Italy
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 11:58 EST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2019 - 11:06 EST
Identified
We are experiencing a major outage in our Milan locations. Real Browser, API, and Uptime check runs and alerts may be delayed from this location. We are working with our cloud provider in this region and will update here when the issue has been resolved.
Posted Feb 12, 2019 - 10:48 EST
This incident affected: Rigor Monitoring Network - Europe (Italy).