Outage for Victoria Australia
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 20:05 EDT
Identified
The outage appears to have been a minor network outage. Traffic is now moving as expected and checks are being run. We are continuing to monitor the situation to ensure that it remains stable.
Posted Mar 25, 2021 - 19:40 EDT
Investigating
We have encountered an issue with our hosting provider in Victoria Australia that is preventing checks from being run in this location. We are currently investigating the issue and will update as we gather more information.
Posted Mar 25, 2021 - 19:13 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Victoria).