Delayed Check Runs in Shanghai, China
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 11:11 EDT
Investigating
We are experiencing delayed test execution in our Shanghai location. We are investigating the cause of the issue.

We will provide updates as soon as possible.
Posted Jul 29, 2021 - 10:35 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Shanghai, China).