Delayed Check Runs in Texas
Incident Report for Rigor
Resolved
This incident has been resolved. Checks are running normally from our Texas location.
Posted Feb 03, 2020 - 19:27 EST
Investigating
We are experiencing delayed test execution in our Texas location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Feb 03, 2020 - 19:12 EST
This incident affected: Rigor Monitoring Network - North America (Texas).