Delayed Check Runs in Beijing and Shanghai
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted May 13, 2021 - 10:56 EDT
Investigating
We are experiencing delayed test execution in our Beijing and Shanghai locations. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted May 13, 2021 - 10:31 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Beijing, China, Shanghai, China).