Results Processing
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 02:01 EST
Monitoring
Service appears to have been restored and we are monitoring check results processing.
Posted Nov 20, 2020 - 00:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 23:44 EST
Identified
Beginning at 22:23 Eastern time, a fault has triggered in our results processing. This is causing check results to be delayed. This processing includes in-app reporting as well as all check related notifications.

We have identified the cause to be a service outage with AWS Cloudwatch in the us-east-1 region. During this outage, checks will continue to be executed and results collected. Once service has been restored, all collected results will be processed and notifications will be delivered.
Posted Nov 19, 2020 - 23:41 EST
This incident affected: Rigor Monitoring - Notifications (Email Alerts, Phone Alerts, SMS Alerts, Webhooks) and Rigor Monitoring (Application Website (https://monitoring.rigor.com), API (https://monitoring-api.rigor.com)).