Delayed Runs in Jakarta, Indonesia
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 12:53 EDT
Investigating
We are currently investigating delayed runs in our Jakarta, Indonesia monitoring location. You may see delayed check results or gaps in your data from this location until the issue is resolved.
Posted Sep 17, 2021 - 12:49 EDT
This incident affected: Rigor Monitoring Network - Asia Pacific (Jakarta, Indonesia).