Delayed check runs in Miami and N. Virginia
Incident Report for Rigor
Resolved
Runs for all check types are no longer delayed in our Miami and N. Virginia locations and the issue has been fully resolved. Please note that some runs from Miami may have been dropped while delays were occurring, so you may find gaps in your monitoring data for this region between 7:00 am and 9:30 am EDT (11:00 to 13:30 UTC).
Posted Apr 14, 2019 - 11:16 EDT
Identified
Check runs in N. Virginia are processing normally and no longer delayed. We are still seeing delays in our Miami, Florida monitoring location and have reached out to our provider in that region to investigate the issue.
Posted Apr 14, 2019 - 08:48 EDT
Investigating
We're investigating delays in running Real Browser, Uptime, and API checks from our Miami, Florida and N. Virginia locations. Delays began at approximately 7:00 am EDT (11:00 UTC) You may see gaps in your data from these regions until the issue is resolved.
Posted Apr 14, 2019 - 07:53 EDT
This incident affected: Rigor Monitoring Network - North America (Miami, N. Virginia).