Investigating increased error counts in Custom Reports
Incident Report for Rigor
Resolved
This incident has been fully resolved and Custom Reports are functioning normally.

In order to restore service, some Custom Report panels were reverted to a previous configuration in order to fix some malformed data. If you edited any panels in a Custom Report today (Friday Oct 23rd) between 12:00am - 12:00pm Eastern Time (04:00 - 16:00 UTC), those recent changes may be missing and may need to be re-applied.
Posted Oct 23, 2020 - 13:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Custom Reports can now be viewed in the app, and any report emails that were scheduled to be sent between 11:00am - 12:00pm Eastern Time (15:00 - 16:00 UTC) are being sent now. You may receive duplicate Custom Report emails, but no emails should be missing.
Posted Oct 23, 2020 - 12:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 12:05 EDT
Investigating
We are currently investigating increased error rates in Custom Reports. You may not be able to view Custom Reports data in the app, and scheduled email reports may be missing until the issue is resolved.
Posted Oct 23, 2020 - 11:10 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).