Delayed Check Results in Chicago, IL
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 18:45 EST
Update
We are continuing to monitor our Chicago, Illinois location, and are working with our cloud provider to ensure any issues in that location have been fully resolved.
Posted Feb 08, 2019 - 15:29 EST
Monitoring
Load times in our Chicago, Illinois location have returned to normal levels, and there are no longer any delays in running checks from that location. There may be temporary gaps in check data as run results continue to be processed. We are continuing to monitor this location to ensure the issue has been fully resolved.
Posted Feb 08, 2019 - 12:29 EST
Investigating
We are currently investigating increased load times in our Chicago, Illinois location. Real Browser, API, and Uptime check results and alerts may be delayed until the issue is resolved, and some checks may see an increase in load times. We are working with our cloud provider in Chicago to resolve the issue and will update here as more details become available.
Posted Feb 08, 2019 - 12:09 EST