Delayed Check Runs in Dallas
Incident Report for Rigor
Resolved
The issue in our Dallas monitoring location has been fully resolved. Checks have been running on schedule in that location since approximately 3:37pm EST (20:37 UTC).
Posted Feb 13, 2019 - 18:29 EST
Investigating
We are experiencing a major outage in our Dallas locations. We are working to resolve the issue. We will update as more information becomes available.
Posted Feb 13, 2019 - 15:10 EST