Elevated Error Rates for Optimization
Incident Report for Rigor
Resolved
At this time the issue has been fully resolved. We discovered a faulty script in our deploy process and have removed it to prevent this issue from reoccurring in the future.
Posted May 27, 2020 - 15:32 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted May 27, 2020 - 15:17 EDT
Update
We are also seeing errors from the Optimization API. We are continuing to investigate the issue.
Posted May 27, 2020 - 14:56 EDT
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 14:25 EDT
Investigating
We are currently investigating elevated error rates for Optimization after a recent deploy. We will update here when we have more information or when the issue is resolved.
Posted May 27, 2020 - 14:25 EDT
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com), API (https://optimization-api.rigor.com)).