Delayed Check Runs in the Netherlands
Incident Report for Rigor
Resolved
Our provider has resolved the issue. We will continue to monitor the situation.
Posted Aug 12, 2019 - 08:52 EDT
Identified
Our internal service monitoring indicates that there may be delayed or dropped check runs from our Netherlands location. We are working with our provider to allocate more resources to our Netherlands location. Checks continue running, but we are experiencing some slight delays. We're monitoring the location and will update this issue as soon as we have more information.
Posted Aug 12, 2019 - 07:59 EDT
This incident affected: Rigor Monitoring Network - Europe (Netherlands).