Network connectivity issue in the Netherlands
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 09:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2020 - 08:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2020 - 08:23 EDT
Investigating
Our team is investigating a connectivity loss in our Netherlands location.
Posted Mar 22, 2020 - 08:02 EDT
This incident affected: Rigor Monitoring Network - Europe (Netherlands).