Delayed runs in Washington location
Incident Report for Rigor
Resolved
The Washington location is now experiencing normal test execution.
Posted Jul 16, 2021 - 00:10 EDT
Investigating
We are experiencing delayed test execution in our Washington location. Runs are still processing but you may see missing or delayed data from this location until the issue is resolved.
Posted Jul 15, 2021 - 20:51 EDT
This incident affected: Rigor Monitoring Network - North America (Washington).