Delayed Processing in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 03:17 EDT
Investigating
We're currently experiencing a delay in processing jobs in Argentina that affects Monitoring and Optimization. We are investigating the root cause.
Posted Oct 08, 2018 - 02:57 EDT
This incident affected: Rigor Monitoring Network - South America (Argentina).