Delayed Results Processing
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 16:08 EST
Identified
We have identified the cause of this issue and are currently in the process of implementing a fix. Run result queues are leveling off. We will post another update soon.
Posted Dec 19, 2019 - 15:35 EST
Investigating
We have identified a database issue that is causing some check run results to be delayed. We are working to correct this issue and will post an update as soon as possible.
Posted Dec 19, 2019 - 15:16 EST
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).