Errors when running optimization scans
Incident Report for Rigor
Resolved
We have resolved the issue and are in the process of re-queueing any scans that were skipped over during the down time.
Posted May 12, 2020 - 17:57 EDT
Identified
We identified an underlying issue that is causing some down time for our optimization platform. We are closely monitoring the situation and will resolve this shortly.
Posted May 12, 2020 - 17:07 EDT
Monitoring
We have identified the source of the issue and have implemented a fix. We will continue monitoring this for now.
Posted May 12, 2020 - 16:56 EDT
Investigating
We're seeing elevated error rates and new scans may be delayed or not running at this time
Posted May 12, 2020 - 16:26 EDT
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com), API (https://optimization-api.rigor.com)).