Delayed execution in multiple locations
Incident Report for Rigor
Resolved
All of our locations are now operating correctly and without delay.
Posted Jun 06, 2018 - 15:32 EDT
Monitoring
We are currently experiencing a delay in RealBrowser job execution in multiple regions. Our team is aware of the cause and has implemented a short term solution. All jobs that are queued for execution will be completed and no data has been lost. We will update you again within the hour or if more information is available.
Posted Jun 06, 2018 - 14:24 EDT