Delayed Check Runs in the Netherlands
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 09:26 EST
Update
We have resolved the issue and both locations are running in real time now.
Posted Feb 11, 2019 - 08:36 EST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2019 - 08:35 EST
Update
We are experiencing a major outage in our Netherlands and Milan locations. We are working to resolve the issue. We will update as more information becomes available.
Posted Feb 11, 2019 - 08:27 EST
Investigating
We are currently investigating delayed check runs in our Netherlands Monitoring location. Real Browser, API, and Uptime check runs and alerts may be delayed from this location. We are working with our cloud provider in this region and will update here when the issue has been resolved.
Posted Feb 11, 2019 - 06:22 EST
This incident affected: Rigor Monitoring Network - Europe (Italy, Netherlands).