Delayed Check Runs in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 18:15 EDT
Update
We are continuing to work with our upstream provider to find a solution for periodic delays in our Argentina monitoring location. We will update this page once resolved.
Posted Oct 27, 2021 - 14:16 EDT
Identified
We have resolved the issues we were experiencing in our Chile location. We are continuing to work towards a solution for the periodic delays in Argentina and will update this page once resolved.
Posted Oct 21, 2021 - 10:07 EDT
Investigating
We are experiencing delayed test execution in our Chili and Argentina location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Oct 06, 2021 - 17:34 EDT
This incident affected: Rigor Monitoring Network - South America (Argentina).