Rigor Optimization Unavailable

Incident Report for Rigor

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:25 EST

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal. Operations were restored at approximately 14:42 UTC Nov 18, 2025.
Posted Nov 18, 2025 - 10:10 EST

Identified

Due to a ongoing Cloudflare issue, we are currently experiencing issues with accessing Optimization. Users will not be able to access. For additional uptimes follow the Cloudflare status pages updates here: https://www.cloudflarestatus.com/.
Posted Nov 18, 2025 - 09:30 EST
This incident affected: Rigor Optimization (Application Website (https://optimization.rigor.com), API (https://optimization-api.rigor.com)).