Checks delayed in Oslo until further notice
Incident Report for Rigor
Resolved
We have regained stability in the Oslo region.
Posted Apr 05, 2021 - 13:26 EDT
Identified
We have identified the error and are taking steps to further increase the stability of this location.
Posted Apr 05, 2021 - 10:40 EDT
Investigating
We've encountered an error with our provider in Oslo. Checks will be delayed until further notice.
Posted Apr 05, 2021 - 10:08 EDT
This incident affected: Rigor Monitoring Network - Europe (Oslo, Norway).