Delayed Run Results
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 19:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 18:30 EDT
Investigating
We are currently investigating delays in processing results for Real Browser, API, HTTP, and Port checks. Checks are continuing to run, but there may be gaps in data and delays in alerts until results processing is back online.
Posted Jul 29, 2020 - 16:46 EDT
This incident affected: Rigor Monitoring (Application Website (https://monitoring.rigor.com)).