Delayed runs in Miami
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 18:23 EDT
Monitoring
This increase in check latency appears to be a result of network latency from our Miami cloud provider. While checks are now operating as expected, we are still monitoring the situation.
Posted Mar 30, 2021 - 14:27 EDT
Investigating
We are currently investigating delayed check runs in our Miami monitoring location. You may see gaps in your check data and delayed alerts from this location until the issue is resolved.
Posted Mar 30, 2021 - 12:11 EDT
This incident affected: Rigor Monitoring Network - North America (Miami).