Delayed execution in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 15:18 EST
Monitoring
Our internal monitoring systems have detected a short networking issue in our Argentina location. This issue quickly recovered, but this has caused a backlog in job execution in that location. Our agents are working through the backlog, but you may see job execution delayed until it is fully resolved.
Posted Mar 02, 2021 - 13:55 EST
This incident affected: Rigor Monitoring Network - South America (Argentina).