Delayed Check Runs in Dallas
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 11:56 EDT
Update
We have received an update from our Dallas provider indicating that the hardware issues have been resolved. The Dallas location has been reenabled and our operations team is monitoring the location for issues.
Posted Jun 13, 2019 - 11:24 EDT
Update
Our provider has communicated a hardware failure and engineers are working to restore connectivity. We will continue to monitor the status of Dallas and provide updates as appropriate.
Posted Jun 13, 2019 - 10:50 EDT
Investigating
We are experiencing delayed test execution in our Dallas location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Jun 13, 2019 - 10:46 EDT