Delayed Runs in Mexico City
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 13:37 EST
Identified
We have increased our resources in our Mexico City monitoring location to help reduce the delay. We are continuing to monitor this issue and will update here when it is resolved.
Posted Jan 22, 2021 - 11:27 EST
Investigating
We are currently investigating delayed runs in our Mexico City, Mexico location. You may see gaps in your data from this location until the issue is resolved.
Posted Jan 22, 2021 - 10:22 EST