Network Outage in Mexico
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Oct 05, 2019 - 04:50 EDT
Monitoring
Network connectivity has been re-established. You may continue to see delayed check execution until our services have fully recovered.

We will provide additional updates as appropriate
Posted Oct 05, 2019 - 04:21 EDT
Investigating
We are experiencing delayed test execution in our Mexico location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Oct 05, 2019 - 04:05 EDT