Delayed check runs in Dallas
Incident Report for Rigor
Resolved
This incident has been resolved and checks are running normally from our Dallas monitoring location.
Posted Sep 19, 2019 - 19:57 EDT
Investigating
We are currently investigating delayed check runs in our Dallas, Texas monitoring location. We will update here when the issue is resolved.
Posted Sep 19, 2019 - 18:57 EDT