Delayed runs in Illinois location
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 09:28 EDT
Update
This issue has been resolved.
Posted Jul 19, 2021 - 09:27 EDT
Investigating
We are currently experiencing delayed runs in the Illinois location. Runs are still processing but you may see missing or delayed data from this location until the issue is resolved.
Posted Jul 18, 2021 - 23:32 EDT
This incident affected: Rigor Monitoring Network - North America (Illinois).