Delayed Check Runs in Texas
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 09:18 EDT
Investigating
We are investigating delayed check runs in our Texas monitoring location. We will update here when the issue is resolved.
Posted Mar 26, 2020 - 06:02 EDT
This incident affected: Rigor Monitoring Network - North America (Texas).