Delayed Check Runs in Argentina
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 10:35 EST
Update
This issue has been resolved. Checks are now running normally from Argentina
Posted Feb 11, 2020 - 09:58 EST
Update
We are currently not able to process runs from our Argentina monitoring location. We will continue updating here on the status of the issue.
Posted Feb 11, 2020 - 03:45 EST
Investigating
We are investigating delayed check runs in our Argentina monitoring location. We will update here when the issue is resolved.
Posted Feb 11, 2020 - 02:43 EST
This incident affected: Rigor Monitoring Network - South America (Argentina).