Delayed Check Runs in Chile
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 15:59 EDT
Investigating
We are experiencing delayed test execution in our Chile location. We are working with our upstream provider to identify the cause of the issue.

We will provide updates as soon as possible.
Posted Jun 22, 2020 - 13:18 EDT
This incident affected: Rigor Monitoring Network - South America (Chile).