Delayed Check Runs in Washington
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 07:19 EDT
Monitoring
We are experiencing delayed test execution in our Washington location. Our provider has issued a service health notification indicating a delay in executing capacity increase requests. Runs are still processing but you may see missing or delayed data from this location until the issue is resolved.
Posted Jun 14, 2021 - 23:32 EDT
This incident affected: Rigor Monitoring Network - North America (Washington).