Delayed results across regions
Incident Report for Rigor
Resolved
All locations are processing jobs in real time.
Posted Feb 20, 2018 - 13:40 EST
Investigating
We are experiencing delayed running of jobs across regions. We are working to identify the root cause of this. Customers can expect gaps in data until the issue is identified. Currently, it seems to be affecting US locations most severely.
Posted Feb 20, 2018 - 12:09 EST