Delayed check runs in Chile
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 16:33 EST
Investigating
We are experiencing delayed check runs in our Chile monitoring location. We will update here when the issue is resolved.
Posted Mar 06, 2020 - 15:42 EST
This incident affected: Rigor Monitoring Network - South America (Chile).